0

unable to download for 3D printing

Just trying to provide information:  This morning I was unable to output/save a copy of my tinkerings at any level from any selection of STL, OBJ  etc,  It wouldn't bring up any dialog box that would allow me to tell it where to save.  When chosen, it said (if anything) that the output was being prepared, then nothing.  After reading in this forum that it worked under Chrome. I closed out and launched Chrome directly and signed into TinkerCAD.  The save function now worked properly.  Curious about a web browser specificity, I launched Edge directly, went to TinkerCAD and signed in and SAVE functions worked. I then also tried under IE, at it too worked.

My conclusion is this:  The first launch of TinkerCAD was from the Shortcut created when I first created my account and downloaded 123D apps.  The subsequent launches that worked were a direct launch of the web browser and subsequent sign into Tinker CAD were successful.

I have deleted the Shortcut and will use browser launched TinkerCAD.  I hope someone else finds this helpful.

0 comments

Please sign in to leave a comment.