0

Tinkercad Support Forums Links Broken for Months

Since summer, 2 months now, I've been trying to tell the Tinkercad team that the site's links to the support community are broken and that its making it difficult for users to get the help they need. Some guy named Ron keeps sending me direct emails saying that he doesn't know what I'm talking about. He wants me to send him screen-capture videos showing me exactly what's wrong. But even after I do go through all that trouble, the problems don't get fixed and I don't hear back from him again. So I'm opening a public discussion of the issue to see if anybody else is experiencing the same problems.

Here are the problems that I'm seeing...

* At the bottom of my Tinkercad personal landing page is a link titled "Need Help?" The address that that links to is...

https://tinkercad.zendesk.com/hc/en-us

But this is what I get when I hit that link...

* About the only useful information that I've gotten out of this whole runaround with the team on this issue is the realization that the NEW Tinkercad Support Forum (the third one this year) is...

support.tinkercad.com

If the system doesn't recognize me as being logged in, then, because I've previously logged into the site and it's therefore stored a cookie in my browser, I'm automatically redirected to...

https://support.tinkercad.com/hc/en-us

In the top right side of this home page, and all other pages of this site are 3 clickable links. The first is the Tinkercad logo. The one to the immediate left of that is labeled, "Knowledge Base." And the one to the left of that is, "Community Forum." Here are the addresses that I'm taken to if I click on any of these links...

https://tinkercad.zendesk.com/

https://tinkercad.zendesk.com/hc/en-us/categories/200357447-FAQ

https://tinkercad.zendesk.com/hc/en-us/community/topics

Clicking on any one of these links will bring up the very same error page that is shown above.

Again, I'm just trying to get some help using Tinkercad. But just about every link I encounter along the way is broken. It's only because I'm so diligent that I happen to know the correct address, which I have to type in manually in the address bar.

Ron, Guillermo, anybody... Now do you see what's broken? Or do you need me to seen you another screen capture video???

- Bob

6 comments

Please sign in to leave a comment.