0

Apple magic mouse

Does anybody else have this issue? I love tinkercad 3d and circuits on my Macbook. But while using the apple magic mouse it becomes very difficult to use, because the touch sensitive surface of the mouse translates to the zooming in/out of the canvas in both 3D and circuits. It becomes almost impossible to just click the button without also unintentionally zooming in/out! I can't find any way to disable this functionality in tinkercad. If it could be made to only zoom with, say, a key qualifier, or at least made less sensitive or something...

Anybody got a solution to this issue? I can't be the only person to have this problem..

 

0 comments

Please sign in to leave a comment.