0

Simulation not starting

Hello, I am new here so hopefully not a noob mistake.

I have whipped up a circuit I am trying to simulate with an arduino. It was working earlier but now when I press Start Simulation, it just says Initializing... for about a second but then just goes back to the Start Simulation button and opens up my code. There is no error or anything, it just does nothing. This has happened a few times today for extended periods of time each time. I'm not sure if it is on my end because it seems to be uncorrelated to what I do. Like for a good 10 minutes before this it was broken. Then as I was typing this up, having changed nothing from before, I tried it to repeat the problem and now it works. Before, I had tried reloading the page, exiting the project and going back in, and even closing the whole page and opening it back up to no avail. I can always get a separate project with the default blink arduino to work however. Is this a known problem?

Thanks for any help

5 comments

Please sign in to leave a comment.