0

Designs Not Loading

Looking for an answer, I can't seem to find one.

I try to load a design but then it gets stuck on the loading page, sometimes for hours before I finally give up. Then randomly during the day I might get into my designs and it is working properly. On the occasions I do get in to my designs, once my screen turns off(from being afk for a bit) or when I close the page, I can no longer access the design until the next time it decides to work for me. This really sucks because I end up only getting to work on a project once everyday or two and only until Tinkercad decides not to work anymore. I just got a 3D printer and have barely used it because I can't even create a design to print. I am hoping someone could help me figure out what is wrong and figure out a solution. I am however learning how to use other Cad programs because of this so if I can't find a solution it doesn't bother me too much but I love the simplicity of Tinkercad and have used it in the past for other projects(a year ago). I don't want to give up on Tinkercad just yet. 

I have tried looking up solutions to this problem but it always come up with Kaspersky or some antivirus protection blocking it from loading. I do not have a Kaspersky or really any virus protection on my computer yet, just the McAfee Free trial version. Which I have shut off and tried to see if I could load my designs, with no luck. I have checked Google Chrome Extensions and currently have none, so nothing there that would block TinkerCad from working. I have also tried it in other browsers to see if it was Chrome but nothing works. My internet works fine and my computer is a gaming computer, so I doubt there is any issue with Internet speed or graphics.

Any help would be amazing! Thanks in advance :)

1 comment

Please sign in to leave a comment.